Drukuj
Nadrzędna kategoria: Ubuntu
Kategoria: Gotowe rozwiązania
Odsłony: 8302
Gwiazdka nieaktywnaGwiazdka nieaktywnaGwiazdka nieaktywnaGwiazdka nieaktywnaGwiazdka nieaktywna
 
Rozwiązałem problem z modem Huawei. Może nie tyle rozwiązałem co go po prostu ominąłem, instalując ostatni sprawny kernel (jeśli chodzi modemy 3G). Modem startuje normalnie i nie sypie błędami w konsoli.
Kernel ten ma numer 2.6.31-11. Poniżej są linki do paczek (dla x86):
Wersja dla amd64:
Źródło dla tych co chcą sobie skompilować:
To jest kernel z wersji beta Ubuntu 9.10 Karmic Koala. Mogą być problemy z grafiką. Sporadycznie zamiast tła kostki Compiz'a (jeśli je ustawiliście) mogą pokazywać się krzaki. Na razie tylko taki efekt uboczny zauważyłem.
Spostrzegłem również, że transfer na nowszych kernelach, standardowo zainstalowanych w Ubuntu 9.10, jeśli używamy modemu Huawei spada o połowę. Chodzi połączenie metodą opisaną przeze mnie wcześniej. Po zainstalowaniu powyższego kernela, transfer wraca do normy. Testowałem kernele 2.6.31-14 oraz 2.6.31-15 i na nich występuje ten problem. Uruchamiałem z płyty liveCD 9.10, zastosowałem metodę opisaną wcześniej do połączenia się z Play'em i spadek transferu również był. Problem ten nie występował w 9.04 uruchomionym z liveCD.
Na forum Ubucentrum ktoś powiedział, że włączenie aktualizacji proponowanych, umożliwi zainstalowanie kernela 2.6.31-15, który ma niwelować problem modemów firmy Huawei. Niestety tak się nie dzieje. Nic się nie zmienia. Miejmy nadzieje, że naprawią ten problem nie długo. Na razie polecam instalację wcześniejszego kernela.
Spodobało Ci się? Udostępnij, przypnij, podziel się z innymi:

Simple Disqus Comments